Мои Конспекты
Главная | Обратная связь

...

Автомобили
Астрономия
Биология
География
Дом и сад
Другие языки
Другое
Информатика
История
Культура
Литература
Логика
Математика
Медицина
Металлургия
Механика
Образование
Охрана труда
Педагогика
Политика
Право
Психология
Религия
Риторика
Социология
Спорт
Строительство
Технология
Туризм
Физика
Философия
Финансы
Химия
Черчение
Экология
Экономика
Электроника

Переключение на другую функцию в формуле





Помощь в ✍️ написании работы
Поможем с курсовой, контрольной, дипломной, рефератом, отчетом по практике, научно-исследовательской и любой другой работой

Чтобы опять вернуться к окну для функции "СУММ", достаточно просто щелкнуть в строке формул на ее названии, и окно для степени сменится на окно для "СУММ". После этого функция "СУММ" в названии станет жирной, показывая, что в данный момент окно открыто именно для нее.

Типичные ошибки при работе с мастером функций

§ Перед вставкой фукнции забывают переключиться (ткнуть мышкой) в нужное текстовое поле (в нужный аргумент). При этом в активное текстовое поле вставляется знак "+", затем название функции;

§ После переключения на другую функцию (щелчка на ней в строке формул) забывают щелкнуть мышкой в одно из текстовых полей мастера функций и вставляют новую функцию. При этом название активной функции в строке формул заменяется на название вставляемой функции;

Полезные советы по работе с мастером функций

§ Окно мастера функций можно перетаскивать за любую точку;

§ В окне мастера функций, выделяя ссылку и нажимая "F4" один, или несколько раз, можно поменять тип ссылки (сделать абсолютной или смешанной);

§ Если в окне мастера функций нажать "F3", откроется окно для вставки именованных ссылок (если они существуют);

§ Если какую-то функцию в формуле нужно заменить на другую, выделяем эту функцию в строке формул и вставляем нужную функцию. Выделенная функция заменится на вставляемую;

§ Клавиша "Tab" служит для переключения на следующий аргумент (текстовое поле), а сочетание "Shift+Tab" — на предыдущее;

§ Если выделить ячейку, содержащую формулы с функциями и нажать кнопку Fx, то откроется окно мастера функций для одной из функций в формуле;

§ Для того, чтобы написать формулу типа "=СУММ(J1:J3)/СУММ(K1:K3)", откройте мастер функций, выберете функцию "СУММ", выделите нужный диапазон, затем щелкнете мышкой в строку формул и в ней вручную наберите "/", затем нажмите на кнопку для вставки функции, и вставьте вторую функцию "СУММ". Все будет работать;

§ Если в текстовом поле нужно ввести ТОЛЬКО текст, не обязательно вручную ставить двойные кавычки. Можно написать текст без кавычек и нажать Tab, или просто щелкнуть в другое поле. Excel проставит кавычки автоматом (работает не во всех текстовых полях);

§ В тех полях, где требуется ввести логическое значение "ЛОЖЬ" или "ИСТИНА", достаточно ввести "0" для "ЛОЖЬ", и любое ненулевое значение для "ИСТИНА" (принято использовать 1).

Основные функции

Простейшие математические и статистические функции

МИН, МАКС

Синтаксис:

МИН(число1; число2; ... ; число30) МАКС(число1; число2; ... ; число30)

Функции МИН и МАКС принимают от 1 до 30 аргументов (в Office 2007 — до 255) и возвращает минимальный / максимальный из них. Если в качестве аргумента передать диапазон ячеек, из диапазона будет выбрано минимальное / максимальное значение. Эти функции также могут быть вставлены с помощью кнопки "сигма".

СРЗНАЧ

СРЗНАЧ(число1; число2; ... ; число30)

Функция СРЗНАЧ (среднее значение) принимает от 1 до 30 аргументов (в Office 2007 — до 255) и возвращает их среднее арифметическое (сумма чисел, делённая на количество чисел). Эту функцию также можно вставить с помощью кнопки "сигма"

сТЕПЕНЬ

СТЕПЕНЬ(число; степень)

Функция СТЕПЕНЬ возвращает результат возведения первого аргумента ("число"), в степень, указанную во втором аргументе ("степень").

СУММ

=СУММ(арг1; арг2; ... ; арг30)

Функция СУММ принимает от 1 до 30 аргументов (в Office 2007 — до 255) и возвращает их сумму. В качестве аргументов можно передавать адреса диапазонов (что чаще всего и делается), в этом случае просуммируются все числа в диапазоне.

СЧЁТ

СЧЁТ(арг1; арг2; ... ; арг30)

Функция СЧЁТ принимает от 1 до 30 аргументов (в Office 2007 — до 255) и возвращает количество аргументов, являющиеся числами. Чаще всего функции просто передают адрес диапазона, а она подсчитывает количество ячеек с числами.

ПИ

ПИ()

Возвращает значение тригонометрической константы pi = 3,1415...

ПРОИЗВЕД

ПРОИЗВЕД(арг1; арг2; ... ; арг30)

Функция ПРОИЗВЕД принимает от 1 до 30 аргументов (в Office 2007 — до 255) и возвращает их произведение. В качестве аргументов можно передавать адреса диапазонов, в этом случае перемножатся все числа в диапазоне.

Доверь свою работу ✍️ кандидату наук!
Поможем с курсовой, контрольной, дипломной, рефератом, отчетом по практике, научно-исследовательской и любой другой работой



Поиск по сайту:







©2015-2020 mykonspekts.ru Все права принадлежат авторам размещенных материалов.